喵帕斯
喵帕斯之喵帕斯!
Time limit: 1000MS Memory Limit: 65536KB
Problem Description
喵帕斯是莲酱打招呼的方式,但是莲酱并不是对谁都会说喵帕斯。
比如有下面几种情况:
情况1:遇到小小鞠学姐,莲酱会说 "ohayou"。
情况2:遇到夏夏,莲酱会说 "nyanpasu"。
Input
单组输入,输入一个整数 1 或者 2,代表第一种情况或者第二种情况。
Output
输出 ”ohayou“ 或者 "nyanpasu"。(不包括引号)
example Input
2
Example Output
nyanpasu
#include<stdio.h>
int main(void)
{
int a;
scanf("%d", &a);
if(a == 1)
{
printf("ohayou\n");
}
else if(a == 2)
{
printf("nyanpasu\n");
}
return 0;
}